"Symantec Protection Engine has no valid license" is reported by the command-line scanner or Error 558 is reported by Protection for SharePoint Servers when there is a valid AV license installed
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"Symantec Protection Engine has no valid license" is reported by the command-line scanner or Error 558 is reported by Protection for SharePoint Servers when there is a valid AV license installed

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Article ID: 247948

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS Protection for SharePoint Servers

Issue/Introduction

When submitting a command request from the command-line scanner, you may get an error message that a valid license is not installed.

You may also see this similar error from Protection for SharePoint Servers:

"An error was detected during the scanning process. Error:558. Aborted - No scanning license. Please contact your administrator to verify this message."

Cause

This can be caused by having a feature enabled that is not included in the license currently installed.

You can also view this information in the report.xml:

 

Resolution

When Protection Engine was installed, there was an option provided to enable URL filtering and reputation. If these were enabled, you must go in to Policies -> Filtering and disable it under the URL tab:

 

In order to disable this feature from the command-line, change directory to the Protection Engine installation directory and run these commands:

xmlmodifier -s //filtering/URLFilter/@enabled false filtering.xml

xmlmodifier -s //filtering/URLReputation/@enabled false filtering.xml