Failure to send syslog on CAS version 3.1.2.4.
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Failure to send syslog on CAS version 3.1.2.4.

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Article ID: 247878

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Updated On:

Products

Content Analysis Software

Issue/Introduction

CAS device is running version prior to 3.1.4.1.

When do a "Test Syslog" under Settings > Alert Locations, packet capture shows no syslog traffic been sent out.

However when the CAS device was restarted, doing the same test, packet capture shows syslog traffic been sent out but subsequent test fails.

The server setting is using a hostname and also an IP.

Environment

Release : 3.1.2.4

Component : Syslog

Cause

This is a bug affecting version prior to 3.1.4.1.

Resolution

Upgraded to 3.1.4.1 and it resolved the issue.