Unable to add cert binding to Symantec agent CEM site for 4726 on SMP Server
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Unable to add cert binding to Symantec agent CEM site for 4726 on SMP Server

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Article ID: 247778

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Updated On:

Products

IT Management Suite Client Management Suite

Issue/Introduction

When attempting to add/update a cert binding in IIS on the Notification Server an error is displayed:

A specified logon session does not exist. It may already have been terminated

The same error messages may also be seen in the logs along with symptoms from the following KB:

"Failed to generate package" when generating CEM agent packages

Environment

ITMS 8.x

Cause

The .PFX certificate is corrupt or wasn't installed under local computer in MMC

Resolution

Try the following steps:

  1. Open MMC on the SMP/Notification server
  2. Click file > add/remove snap in
  3. Click "Certificates" from the available snap-ins then select "add"
  4. If prompted about what account the snap in should manage, select "computer account" > "local computer"
  5. Expand Certificates (local computer), expand "Personal" certificate store then click on "Certificates"
  6. Locate the Certificate you are trying to import, double click on it, then select the "details" tab and "Copy to File.."
  7. Export the private key and all extended properties, give it a password, then save the certificate on the desktop.
  8. Next, delete the certificate out of MMC, then reinstall from the file on desktop.
  9. Once the cert is reinstalled, attempt to add it to the binding in IIS