Turning EMDI on for the agent
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Turning EMDI on for the agent

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Article ID: 247763

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Endpoint Prevent

Issue/Introduction

After creating an EMDI and adding it as an optional validator to a DI policy rule, no detection occurs. 

Environment

This is applicable to version 15.7.x, 15.8.x and 16.0

Cause

EMDI is not turned on by default.

The EMDI index does not publish to the Endpoint Agent unless the parameter has been set in the Agent's Detection Server's Protect.properties file.

Resolution

Verify that the parameter EMDI.EnabledOnAgents = true in the Protect.properties file on each endpoint server.

If this setting is still false, edit the protect.properties file and set it to true.

This property will be picked up by the agent after your polling time has expired (default is 15 minutes.)

Additional Information

This is applicable for 15.7.x and 15.8.x as outlined in the EDMI troubleshooting section of online help.

example:

https://techdocs.broadcom.com/us/en/symantec-security-software/information-security/data-loss-prevention/16-0/about-data-loss-prevention-policies-v27576413-d327e9/emdi-troubleshooting-v130718999-d327e16866/the-emdi-index-doesn-t-get-published-to-the-endpoi-v130719002-d327e16873.html