Symantec Identity Manager - incorrect server.log is being updated
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Symantec Identity Manager - incorrect server.log is being updated

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Article ID: 247433

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Updated On:

Products

CA Identity Manager CA Identity Suite

Issue/Introduction

Identity Manager is randomly updating older variants of the server.log

Environment

Release : 14.4.1CHF2

Component : IdentityMinder(Identity Manager)

Cause

The log4j_jboss.xml is configuration is not set properly out of the box.

Resolution

The issue was due to an incomplete configuration of the wildfly-idm/standalone/deployments/iam_im.ear/config/com/netegrity/config/log4j_jboss.xml.

Broadcom has updated our documentation to include steps for standalone IDM.

Reference:
https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-4/configuring/Logging-and-Task-Tracking/log-rotation.html

For VAPP 14.4CP2:
Open a Support case and request HF_VA-14.4.2-20231003160933-DE542263.tgz.gpg

The Fix is included in 14.5.GA