System crashes and is not responsive until hard reboot
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System crashes and is not responsive until hard reboot

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Article ID: 247431

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Updated On:

Products

Management Center - VA Management Center

Issue/Introduction

System crashes and is not responsive until hard reboot

Environment

Release: 3.2.2.1

Resolution

Having investigated the logs, we see the below.

Jul 17 18:08:20 bablmc10 confd[5386]: - no registration found for callpoint services-status/delete of type=external
Jul 17 18:08:20 bablmc10 confd[5386]: devel-c no registration found for callpoint services-status/delete of type=external path /cm:system-services/service-list{management-center}/status
Jul 17 18:08:20 bablmc10 confd[5386]: - Daemon coe_cli died
Jul 17 18:08:20 bablmc10 /opt/bluecoat/clp/bin/update_boot_meta:[15869]: Marking boot as successful.
Jul 17 18:08:23 bablmc10 confd[5386]: - Daemon config_mgmt_actions_daemon died
Jul 17 18:08:23 bablmc10 confd[5386]: - Daemon hostresrcmib_daemon died
Jul 17 18:08:23 bablmc10 confd[5386]: - Daemon bcinfo_thread died
Jul 17 18:08:23 bablmc10 confd[5386]: - Daemon ifmib_daemon died
Jul 17 18:08:23 bablmc10 confd[5386]: - Daemon bcsnmp_daemon died
Jul 17 18:08:23 bablmc10 confd[5386]: - Daemon hm_cli_query_daemon died
Jul 17 18:08:25 bablmc10 coe_isecd[12696]: NOTICE recevied signal: [15]
Jul 17 18:08:25 bablmc10 confd[5386]: - Daemon snmp-config-transform died
Jul 17 18:08:25 bablmc10 confd[5386]: - Daemon snmp-config-hook died
Jul 17 18:08:25 bablmc10 confd[5386]: - Daemon snmp-action handler died
Jul 17 18:08:25 bablmc10 confd[5386]: - Daemon Cli Server died

Cause

The appliance became unresponsive because no registration was found for the callpoint services. This let to the death of the daemons

Resolution

Restarting the related Management Center services should restart the dead daemons and resolve this challenge. For guidance on the necessary MC services to restart, please refer to the Tech. doc. with the URL below.

#system-services stop management-center and then #system-services start management-center

Additionally, please execute the below.

# system-services restart management-center
# system-services restart report-generator
# system-services restart statistics-monitoring

Ref. doc.:

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/3-3/Troubleshoot-and-Resolve-Issues/restart_services.html

Restarting the instance, for MC-VA, or the physical MC appliance, would also restart the dead daemons. In some cases, where the serial console is not accessible, a cold (hard) restart would be required.

Concerning your inability to access the appliance over the network and the general unresponsiveness of the appliance, this happened because the services were unregistered and relevant daemons became dead.