Aria Virtual Analyst displays a blank screen
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Aria Virtual Analyst displays a blank screen

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Article ID: 247350

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

When we try to open the Chatbot, a dark screen appears and the feature is not available.

 

Environment

Release : 17.3

Component :

Cause

Collaboration ports didn't match

Resolution

 The collaboration ports were different inside of the files below:

ServiceConfig.xml located inside of the C:\Program Files\CA\xFlow\APPS folder

<CollabService FolderName="collabmicroservice-17.0.479" BatchFile="collabmicroservice.bat" Port="9014"/>

casm.conf.js located inside of the C:\Program Files\CA\xFlow\APPS\Services\incidentmicroservice-17.0.479\public\conf folder

collaboration:{server:'ws://hostname:9014'

These two ports match for success in using Aria Virtual Analyst