Change incidents' status option don't work with manual option for scheduled custom incident report
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Change incidents' status option don't work with manual option for scheduled custom incident report

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Article ID: 247269

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Core Package Data Loss Prevention Enforce

Issue/Introduction

On Enforce console you have prepared a custom scheduled incident report with "Manual - Sent to specified e-mail addresses" option to send it. At the same time, you want to use the option "Change Incident Status / Attributes" . The result is the report is sent correctly, but incident status is the same.

Environment

Release: 15.X

Component: Data Loss Prevention Enforce

Cause

There is a cosmetic bug in this section on Enforce.

Resolution

The "Change Incident Status / Attributes" in custom scheduled incident report only works if you choose 1. "Auto - Send to incident data owners" and 2. the incidents have data owners (email set up).

1. "Auto - Send to incident data owners" option in custom scheduled incident report

 

2. The incidents have data owners (email set up)