SPE is unable to communicate with the cloud console after upgrading SEP
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SPE is unable to communicate with the cloud console after upgrading SEP

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Article ID: 247110

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Updated On:

Products

Protection Engine for NAS

Issue/Introduction

 The Symantec Protection Engine (SPE) is unable to communicate with the cloud console (https://scwp.securitycloud.symantec.com) after upgrading to Symantec Endpoint Protection (SEP) for Linux 14.3 RU1 or newer.

Environment

Installed on the same machine:

  • SPE: 8.2.x
  • SEP for Linux: 14.3 RU1 or newer

Cause

Starting in SEP for Linux version 14.3 RU1 the SEP client uses Common Agent Framework (CAF) to communicate with Symantec Endpoint Protection (SEPM) as well the SESC console (https://sep.securitycloud.symantec.com/).  Installing, or upgrading to, SEP for Linux 14.3 RU1 or newer replaces the CAF binaries installed with SPE causing SPE to lose communication with the cloud console.

Resolution

Broadcom engineering is aware of this issue and is investigating. 

There are currently two workarounds for this issue:

  • Upgrade the SEP for Linux clients to 14.3 RU1 or newer and administer the SPEs via the local java console or XMLModifer or;
  • Install an unmanaged SEP for Linux client and administer the SPE via the cloud console