PAM-CMN-0900: Bad User ID or Password
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PAM-CMN-0900: Bad User ID or Password

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Article ID: 247079

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

CA PAM v4.0.1.164 is not working. Authentication is not happening in PAM. We're not able to login.  Everything was working yesterday.  Now even Admins are also not able to login. 
When users are trying to login to PAM, they're not able to Authenticate via OKTA.

PAM-CMN-0900: Bad User ID or Password

Environment

Release : 4.0

Component : Privileged Access Management

Cause

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=Nn5+0yUr7SJYYxea3t+Fsw==

Resolution

Issue was caused by a new F5 load balancer which was not fully onboarded which was showing no traffic and had references to some old IPs.  Once network team resolved that issue and properly onboarded the F5 Load balancer they were able to login properly.