on upgrade to 4.1 from 3.4.x - Error: PAM-CM-0039: Unable to perform the operation
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on upgrade to 4.1 from 3.4.x - Error: PAM-CM-0039: Unable to perform the operation

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Article ID: 247012

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Customers that attempt to upgrade from 3.4.x to PAM version 4.1 may encounter "Error: PAM-CM-0039: Unable to perform the operation. Please contact System Administrator." on login.

Many fallouts may be observed, naming a few observed discrepancies below:

1. Cannot list Target Accounts.
2. Cannot list Target applications
3. Dashboard is blank.

 

Environment

Privileged Access Manager 4.1

Cause

A collision was detected at PAM version 4.1 on PAM's internal sequence numbers used to generate for internal PAM objects 

 

 

 

Resolution

Please contact Broadcom support via a support case for a related HotFix - Pre-4.1_IDs_check_n_fix.p.zip provided via an Engineering Case.  This hotfix applies to environments that have not yet been upgraded from PAM version 3.4.x to PAM version 4.1. In case, an environment has already been upgraded to 4.1 from 3.4.x (as in this case), even then Broadcom support should be contacted via a support case to repair the upgraded environment via a manual procedure (if needed).