Customer cannot login to PAM after changing DNS Server IP via Configuration--Network-Network Settings
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Customer cannot login to PAM after changing DNS Server IP via Configuration--Network-Network Settings

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Article ID: 247006

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Customer cannot login to PAM after changing DNS Server IP via PAM UI's Configuration-->Network->Network Settings

Environment

Release : All PAM versions

Component : Privileged Access Management

Cause

PAM to DNS server communication on port 53 found blocked via a firewall (indicated by status "Filtered" on a Port Scan using PAM Networking Tools as shown below.

Resolution

Remove the firewall block over port 53 to allow communication between PAM and the new DNS server.

Additional Information

None.