vApp Central Logs is not receiving PX logs or Debug logs after upgrade to 14.4
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vApp Central Logs is not receiving PX logs or Debug logs after upgrade to 14.4

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Article ID: 246966

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Updated On:

Products

CA Identity Suite

Issue/Introduction

The Centrla logs server is receiving only default logs from all servers. Checking the local servers, there's a lot more logs that should be showing on the CL server but they are not.

In the 14.3 version, the CL showed those logs without any customization or changes. What has changed now?

Vapp 14.3 log for example example can send a message (info/warning) via PX that is written in the logs, but it's not happening in 14.4 after the upgrade.

 

 

 

Environment

Release : 14.4

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

A problem found in 14.4 

Resolution

Engineering provided the HF HF_IMS-14.4.1-20220721132051-DE538603.tgz.gpg that resolved the issue. Please, open a Support case. The Support Engineer will evaluate together with the Engineering if your environment can receive this HF and send it.