Management Center does not display Database or Log source configuration through Reporter Admin Console after upgrade to Reporter 11.x
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Management Center does not display Database or Log source configuration through Reporter Admin Console after upgrade to Reporter 11.x

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Article ID: 246951

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Updated On:

Products

Management Center Reporter-VA

Issue/Introduction

Upon opening the RPAC via Management Center the Database and log source configuration looks like on the below picture.

Cause

The issue is caused by the lack of privileges for the used role. 

Resolution

If your Reporter appliance is running 11.0.1.1 or later, use the default Admin role Reporter to add Reporter to Management Center. When using the Admin role, you must specify the role as "_admin”


Additional Information

Fro more details on configuration of the connection from Management Center to Reporter visit the below techdoc

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/3-2/add_monitor_devices/add_device/Add-a-Reporter.html