"Windows Assessment Scan" in reports matches the language of the agent that ran it, not the console language
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"Windows Assessment Scan" in reports matches the language of the agent that ran it, not the console language

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Article ID: 246878

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Updated On:

Products

Patch Management Solution

Issue/Introduction

When Windows Assessment Scan runs on a Symantec Management Agent that is configured for a different language than the Symantec Management Console, reports in the console show "Windows Assessment Scan" as the language native to the agent, not the console.

The following report, as seen below, in the Symantec Management Console is set to English and as you can see shows "Windows Assessment Scan" runs for agents set to French, English, Japanese, Chinese, German, etc:

It is expected that the Console report "Windows Assessment Scan" would be in English if the console is set to English, German if the console is set to German, etc

Environment

ITMS 8.5 RU4 - 8.6 RU2

Cause

This is a known issue with ITMS 8.5 RU4 - 8.6 RU2

Our developers are working on a fix that will be released in 8.6 RU3

Resolution

Issue will be resolved in 8.6 RU3

If this needs to be corrected on previous versions, Broadcom Technical Support may be able to correct the behavior with a SQL stored procedure