Detect dashboard isn't displaying any incidents
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Detect dashboard isn't displaying any incidents

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Article ID: 246825

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Updated On:

Products

CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS

Issue/Introduction

When opening the Detect incidents dashboard, and selecting Severe Incidents, the incidents are not displayed on the dashboard.

Cause

The logged in user did not have sufficient permissions to see the Severe Incidents Listing page

Resolution

There are a few ways that this can be resolved.

  1. Promote user in question to a System Admin
  2. Add the user in question to an Access Profile that has the permissions to view the incidents
  3. Edit the user's current Access Profile to include the permissions necessary to view the incidents

 

Additional Information

The following documentation discusses User and Group management as well as Access Profiles

Administering CloudSOC