"Add to Filter" function for any Report fails to open
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"Add to Filter" function for any Report fails to open

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Article ID: 246802

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Updated On:

Products

IT Management Suite Asset Management Solution

Issue/Introduction

When right-clicking on computers in any report and choosing the 'Add To Filter' function it fails to open.  For instance, in the example below we're using the Patch Management "Compliance Summary" report:

Compliance Summary > Right Click on a computer in the report and choose 'Add To Filter'

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Environment

ITMS 8.x

Asset Management Solution 8.x

Cause

The "Add to Filter" function is part of the Asset Management Suite. 

Asset management was previously installed when the customer had a hierarchy in place. After migrating to a single Notification Server and no longer using Hierarchy, the Asset Management Solution was no longer installed.

Resolution

Install Asset Management Solution on the Notification Server.