SEPM に JDB ファイルをインポートしても SEP クライアントのウイルス定義ファイルが更新されない
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SEPM に JDB ファイルをインポートしても SEP クライアントのウイルス定義ファイルが更新されない

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Article ID: 246739

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Endpoint Protection

Issue/Introduction

.jdb ファイルをダウンロードして Endpoint Protection Manager の定義を更新する の方法で JDB ファイルをダウンロードし、Symantec Endpoint Protection Manager (SEPM) に正しくインポートしても、Symantec Endpoint Protection (SEP) クライアントのウイルス定義ファイルが更新されない。また、SEPM がインポートに失敗した場合、.err フォルダが <SEPM インストールフォルダ>\data\content に残る。

Cause

ダウンロードした JDB ファイルの MD5 ハッシュが、セキュリティレスポンスに記載されているものと異なっています。セキュリティレスポンスの Web サイトからファイルをダウンロードした際に何らかの破損が発生した可能性があります。複数の状況が影響する可能性があり、実際のファイル転送時に監視しない限り、原因を突き止めることは困難です。

Resolution

JDB ファイルを SEPM にインポートする前に、MD5 ハッシュが正しいかどうかを確認します。有効なハッシュは、ダウンロードセンターページ に掲載されたファイルの横に記載されています。

ローカルでハッシュを確認するには、ご利用のハッシュユーティリティを使用するか、以下を実行します。

  1. コマンドプロンプトを開き、ファイルの場所に移動します。
    例: cd c:\downloads
  2. certutil を使用して vd*.jdb のハッシュを確認します。
    例: (14.3 ~ 14.3 RU4 ダークネット): certutil -hashfile .\vd61de09core15sdsi64.jdb md5
    例: (14.3 RU5 ダークネット): certutil -hashfile .\vd61de09core15sdsn64.jdb md5

注: 最後に 'md5' を指定しないと SHA-1 値が返され、ダウンロードサイトや https://www.broadcom.com/avcenter/download/md5-hash.txt の値とは一致しなくなります。

Additional Information

[英語文書] Virus definition files for SEP client are not updated even if you install JDB file on SEPM