Cannot enable policy sharing in SMG 10.7.5
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Cannot enable policy sharing in SMG 10.7.5

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Article ID: 246733

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After configuring the Messaging Gateway (SMG) Control Center for policy sharing as described in About configuring a Control Center cluster for policy sharing policy sharing does not operate as expected and the following warnings appear in the BrightmailLog.log:

Jul 26 2022 22:39:39 [ActiveMQ Task-1] [FailoverTransport] WARN - Failed to connect to [ssl://127.0.0.1:41616] after: 20 attempt(s) with java.security.cert.CertificateException: No subject alternative names matching IP address 127.0.0.1 found, continuing to retry.

Environment

Release : 10.7.5

Component : Management Console

Cause

The SMG Control Center is configured to do remote syslog logging in Administration > Logs > Remote which is causing the web application to attempt to connect to the policy sharing message broker on the wrong interface.

Resolution

This is a known defect and will be addressed in a future release.

Workaround

Disable remote syslog for the SMG Control Center:

  1. Log into the SMG Control Center as admin
  2. Navigate to Administration > Logs > Remote
  3. Select "Control Center" in the host pulldown menu
  4. Uncheck "Enable local logs for components of the following host:"
  5. Click Save

Once this change has been saved you will need re-enable Policy Sharing in Administration > Control Center > Policy Sharing.