Broadcom SaaS BG logs are blank
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Broadcom SaaS BG logs are blank

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Article ID: 246536

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Its been observed in Broadcom Clarity SaaS bg-ca.logs are blank even though there are jobs/process running perfectly fine 

 

Environment

Release : 16.0.2

 

Cause

This only impacts where HCL PWP Adapters are installed in Broadcom SaaS. HCL PWP Adapters are overriding the logger.

Tracked as DE65975 

Resolution

The fix will be implemented with the production upgrade planned for 16.0.3 

Workaround till the the production upgrade to 16.0.3 in Broadcom Saas 

  1. Login to Clarity using administrator rights and navigate to action:security.logs
    • https://<server>/niku/nu#action:security.logs
  2. On the page action:security.logs, click on Logs --> Edit Configuration 
  3. On the page Edit Configuration click on Reset button at the bottom of the page 

 

Additional Information

Notes: The logger can again be blank as soon as HCL PWP Adapter Jobs/Process are run as its overriding the logger configuration. Hence every time HCL PWP Adapter Jobs/Process are run, the clarity administrator needs to restore the logger described above