Date and time in incident key info and history page
search cancel

Date and time in incident key info and history page

book

Article ID: 246502

calendar_today

Updated On:

Products

Data Loss Prevention Network Monitor and Prevent for Email

Issue/Introduction

The Email Prevent has generated an incident and you would like to know at what stage Enforce And Email Prevent servers add the time stamp. 

 



Cause

There was a need to understand about date and time stages to make appropriate change in the custom API for releasing emails in SMG quarantine. 

Resolution

1. The date/time under key info is from the Endpoint System.

2. Under history tab, the date/time shown for "Detected" is from the Email Prevent Server.

3. Under history tab, the date/time shown for "Header Modified" is from the Email Prevent Server.

4. Under history tab, the date/time shown for "Status changed New" is from the Enforce Server.

5. Under history tab, the date/time shown for "Attribute lookup" is from the Enforce Server.

Attachments

1658468399601__Endpoint System Time.PNG get_app
1658468385528__Server Time.PNG get_app