PAMSC Device Agent status (Heartbeat) was green and now shows as red.
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PAMSC Device Agent status (Heartbeat) was green and now shows as red.

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Article ID: 246401

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

While configuring PAM for new PAMSC endpoints we see that the heartbeat service for the endpoints that were connected are showing red as if they are not connected. There are no restrictions on the network as the firewall was tested and can connect to the utility servers. the policyfetcher logs say it successfully connected and the logs in the utility server appear normal. All Status on the utility server show green

Environment

Release : 4.1

Component : PAMSC Endpoints

Cause

The error status was disabled because the PAM appliance was put in maintenance mode for an extended period of time

Resolution

Once maintenance mode was disabled the agent heartbeat came back and it turned green.