Visualizer gets stuck loading and never respond after upgrading SDM version from 17.2 to 17.3
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Visualizer gets stuck loading and never respond after upgrading SDM version from 17.2 to 17.3

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Article ID: 246342

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

After updating SDM from 17.2.11 to 17.3.13 the visualizer keeps loading and gets stuck in "Downloading the content"

F12 Developer Network tab shows pending status for access

 

Environment

Release : 17.3

Component : SDM - Configuration Management (CMDB/Visualizer/Grloader)

Cause

jar files in NX_ROOT\bopcfg\www\CATALINA_BASE_VIZ\webapps\CMDBVisualizer\WEB-INF\lib are incorrect

Resolution

1. Stop SDM services

2. Take a backup of NX_ROOT\bopcfg\www\CATALINA_BASE_VIZ\webapps\CMDBVisualizer\WEB-INF\lib and then delete all files in this folder

3. Copy  the content NX_ROOT\bopcfg\www\CATALINA_BASE_VIZ\webapps\CMDBVisualizer\WEB-INF\lib from working server to non-working server (same location, same version)

4. Delete files in:

NX_ROOT\bopcfg\www\CATALINA_BASE_VIZ\temp
NX_ROOT\bopcfg\www\CATALINA_BASE_VIZ\work

5. Start SDM Services