SiteMinder; Unable to access LB URL from Access Gateway
search cancel

SiteMinder; Unable to access LB URL from Access Gateway

book

Article ID: 246147

calendar_today

Updated On:

Products

SITEMINDER

Issue/Introduction

Issue reported : Unable to access the LB URL post upgrading( Inplace upgrade) of Access Gateway.

Environment

Release : 12.8.x

Component : SITEMINDER SECURE PROXY SERVER

Cause

There was configuration change on LB side.

Resolution

Verified the LB URL using open SSL to check if LB URL can do proper handshake over SSL using below Open SSL command and resulted in errors. 

> openssl s_client -connect <full LB URL>:< secure port number>

As per customer,  the SSL certificate for Access Gateway is used to connect to LB URL and no separate certificate is configured for LB.

Resolution Steps

LB Team , identified the changes performed for LB URL. Reverting the LB changes resolved the issue.