Missing options under Knowledge menu tree in SDM
search cancel

Missing options under Knowledge menu tree in SDM

book

Article ID: 245943

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

There are missing options under Administration > Knowledge.

It should look like this:

Environment

Release : 17.3

Component : SDM - Configuration

Cause

NX_KT is not set or has invalid values

Resolution

Install the NX_KT option and set value to Yes by running:

pdm_options_mgr -c -s KT -v Yes -a pdm_option.inst

pdm_options_mgr -c -s KT -v Yes -a pdm_option.inst -t

Attachments