insights integration stopped working
search cancel

insights integration stopped working

book

Article ID: 245921

calendar_today

Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

the integration between SDM and JaserReports Server currently stopped working - is this a known problem?


01/01 XX:XX:33.98 SDM-SERVER1 web:local              15740 ERROR        freeaccess.spl       45325 Problem creating Jasper Profile. Error: Exception occured while creating user
01/01 XX:XX:33.99 SDM-SERVER1 web:local              15740 ERROR        session.c             9993 Cancelling session Administrator-946915931:0xa7abc780 due to interpreter error Problem creating Jasper Profile. Error: Exception occured while creating user Problem creating Jasper Profile. Error: Exception occured while creating user

Environment

Release : 17.3

Component : SDM - Jasper Reporting

Cause

A certificate change was necessary to recreate the integration.  

Resolution

The nx.keystore is the relevant certification store – but while the password is replicated through all SDM Servers via NX.ENV – the nx.keystore file isn’t

One must also must manually copy the nx.keystore file to all SDM Servers – now it works