After upgrade to Endpoint Security 14.3 RU5 EAPOL traffic is dropped by the firewall
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After upgrade to Endpoint Security 14.3 RU5 EAPOL traffic is dropped by the firewall

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Article ID: 245610

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Updated On:

Products

Endpoint Security

Issue/Introduction

After upgrading to Symantec Endpoint Security (SES) 14.3 RU5 client EAPOL traffic is dropped by the firewall.

Environment

Release : 14.3 RU5 prior to build 14.3.8268.5000

Component : Firewall

Cause

A change introduced in SEP 14.3 RU5 created an issue with the Firewall parsing non-IP traffic. As a result non-IP traffic is blocked and not logged

Resolution

In build 14.3.8268.5000 of SEP the firewall is able to parse non-IP traffic again. Upgrade to this latest build if you are experiencing this issue.

Workarounds prior to upgrade:

1. For SEPM managed and unmanaged clients place an "Allow All" rule at the bottom of the Firewall Policy. Do not set "Host" and Services" conditions. The non-IP traffic can be allowed by this rule.
2. For ICDm managed SES clients Disable the Firewall 

Additional Information

CRE-10874