Unable to create transactions when user language set to Czech, Polish, Norwegian
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Unable to create transactions when user language set to Czech, Polish, Norwegian

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Article ID: 245572

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

STEPS TO REPRODUCE
1. Log in with an admin user
2. Go to Home > Financial Management > Transaction Entry
3. Click on new 
4. Select Voucher Other and add an Entry Number > Save
5. Click on New to create a transaction
6. Transaction Details page opens
7. Fill it in and save
8. Change the user language to Czech, Polish, Danish, Catalan, Norwegian ...
9. Go to the previously created Voucher Other transaction
10. Click on New to create a new transaction (as in Step 5)

Expected Results: Transaction Details page to open
Actual Results: [en - Unable to process request - Server or Network error]

11. Create a new expense type transaction and save
12. Click on New to create a transaction
13. Transaction Details page opens
14. Fill it in and save

Expected Results: Transaction detail to be created
Actual Results: CMN-0010 Incorrect date format error

Environment

Clarity 16.0.X

Cause

This is caused by DE65817

Resolution

This is fixed in 16.1.0

Additional Information

It might be spread to all non.supported languages or most of them