Attachment not working through wifi
search cancel

Attachment not working through wifi

book

Article ID: 245533

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

Customer reported that users using devices connected to the wifi network can't attach documents on SDM. The issue impacting user productivity.

Environment

Release : 17.3

Component : SDM - Attachments

Cause

WiFi security policy in place was preventing SDM documents upload/download 

Resolution

The security restriction that is in place was the factor. When customer connecting to the network via WiFi, the policy was preventing file download/upload. Security team modified their policy/restriction and WLAN customers are able to upload/download attachment.