The username or email in Cloud SWG portal needs to be changed. The portal offers editing accounts in "Account Configuration > Administrators > Admins and Users":
both "Name" and "Username/Email" are greyed out (not editable):
Cause
Possible reason for editing accounts are:
Email domain change
Last Name change
Resolution
Since editing Names, Usernames/Emails is not allowed, the easiest way to resolve this would be to:
Add new user with the correct Name and Username/Email
Apply same roles as for the previous account
Login to new username and confirm everything is accessible as it was with the previous account