Change username or email in Cloud SWG portal
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Change username or email in Cloud SWG portal

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Article ID: 245470

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

The username or email in Cloud SWG portal needs to be changed. The portal offers editing accounts in "Account Configuration > Administrators > Admins and Users":

both "Name" and "Username/Email" are greyed out (not editable):

Cause

Possible reason for editing accounts are:

  1. Email domain change
  2. Last Name change

Resolution

Since editing Names, Usernames/Emails is not allowed, the easiest way to resolve this would be to:

  1. Add new user with the correct Name and Username/Email
  2. Apply same roles as for the previous account
  3. Login to new username and confirm everything is accessible as it was with the previous account
  4. Remove or disable the outdated user