IP アドレスが SORBS ブロックリストにより遮断される
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IP アドレスが SORBS ブロックリストにより遮断される

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Article ID: 245449

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Email Security.cloud

Issue/Introduction

Email Security.cloud の電子メール配信サーバーの IPアドレスが電子メールの受信者が使用する公開ブロックリストである SORBS によってブロックリストに登録されています。

電子メールログ追跡に表示される以下のようなエラーが該当します。

Error: 554 5.7.1 Service unavailable; Client host [XX.XX.XX.XX] blocked using dnsbl.sorbs.net; Currently Sending Spam See: http://www.sorbs.net/lookup.shtml?XX.XX.XX.XX

注:XX.XX.XX.XX は、Email Security.cloud 電子メール配信サーバーのIPアドレスの1つ

Cause

このエラーは、Email Security.cloud が目的の受信者のサーバーにメッセージを配信しようとしましたが、SORBS の電子メールブロックリストが原因で配信がサーバーによって拒否されたことを示しています。 Email Security.cloud の IP アドレスは、ユーザーがサービスを使用してスパムを送信したり、乗っ取られたサーバーやクライアントが Email Security.cloud インフラストラクチャを介してスパムを中継したりしたことによりブロックリストに登録されることがあります。

Resolution

Email Security.cloud は、電子メールブロックリストを監視し、掲載発生の際は SORBS に直ちに削除依頼を行っています。SORBS では解除にある程度時間を要する場合がありますが、このエラーに関連する配信の問題は通常、一時的なものです。この問題が発生した際に掲載されたIPの削除を依頼するためのサポートケースを起票する必要はありません。

メール配信に問題があり、この事象であることを確認した場合は送信者(エンドユーザー)に連絡してメールを再送信してください。Email Security.cloud  では複数のメールサーバーから送信を行っているため、一度送信が失敗した場合は再度送信すると別の IP からの送信となります。

可能な場合は、SORBS を参照している送信先の管理者に Email Security.cloud の IP レンジのホワイトリストへの追加を依頼してください。

参考:
Email Security.cloud の IP 範囲