PAMSC 14.1 CP04: ACSupport cannot gather support information.
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PAMSC 14.1 CP04: ACSupport cannot gather support information.

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Article ID: 245245

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Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

Privileged Access Manager Server Control (a.k.a PAMSC) for Windows has ACSupport.exe tool.
This tools is gather information which is needed by support.

But it does not work.
default saved path seems to be corrupted.
ACSupport.log shows following error:
---
  3. Export PAMSC Audit Log
  CreateProcess failed for ""体呆???浯異整????整??散????l\Bin\seaudit.exe" -a". Error 2.
  FAILED
  ...

Environment

OS: Windows

Product: Privielged Access Manager Server Control 14.1 CP04.

Cause

It is bug on the tool.

Resolution

Use old version, such as PAMSC 14.1 CP03.

or apply test fix, acpatch-DE538989-14.10.40.110-_WIN_X64.zip.
Please contact to customer for getting test fix.