Browser is re-submitting same cookie that had previously expired - blocking login
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Browser is re-submitting same cookie that had previously expired - blocking login

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Article ID: 245086

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Browser is re-submitting same cookie that had previously expired - blocking login

Giving wrong error also: wrong username / wrong password

One possible error is API-1029

Environment

Release : 16.0.2

Component : Clarity Security Integration

Cause

SUMMARY: web browser submits expired cookie blocking non sso login

STEPS TO REPRODUCE: 
We are not entirely sure what the complete STR are yet.
Non-SSO environment
1- Intermittently session expires for Modern
2- User tries to login, but browser keeps submitting old, expired cookie

 

Expected Results: App login to Modern works consistently. 

Actual Results: App login to Modern intermittently fails. 

Workaround: Close web browser and open a new one. 

Resolution

This is being worked at Broadcom under defect  DE65696

The fix for this defect will be included in 16.0.3 Patch 1