Only the Altiris Service Account (APPID) is able to login to Symantec Management Plaform Console
search cancel

Only the Altiris Service Account (APPID) is able to login to Symantec Management Plaform Console

book

Article ID: 245079

calendar_today

Updated On:

Products

Server Management Suite IT Management Suite

Issue/Introduction

Why is the only user able to login to the Symantec Management Platform (SMP) Console the Altiris Service Account (APPID)?

Environment

ITMS 8.6

Cause

The Web.config file was missing needed elements.

Resolution

In comparing the web.config file from a working Notification Server (NS) we found that two sections were missing from the non-working system - a security element and a system.web element.  Correcting this resolved the problem.
 
The solution would be to do either of the following:
  1. Copy the web.config file from the working NS to the problem NS and then restart IIS
  2. Copy the missing sections from the web.config file on the working NS to the web.config on the problem NS and then restart IIS