SANM Policy mail is not working
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SANM Policy mail is not working

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Article ID: 244939

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Updated On:

Products

CA Spectrum

Issue/Introduction

After we change the SMTP Server port (25 to 587), SANM police mail is not working
This is an output error found 


How can I config the mail SMTP or see the mail current configuration?

Environment

Release :

Component : Spectrum Discovery

Cause

SMTP Relay need to be configured

Resolution

You need to configure SMTP locally to relay the mail to the desired ports.

Get the SMTP relay server configured 

Below community link might help

https://community.broadcom.com/communities/community-home/digestviewer/viewthread?MID=784259#bm624dd0d9-ab11-4577-b29b-efe4c5dd648f

 

 

Additional Information

Below are the links might be useful for configuring the relay server

Windows

https://community.spiceworks.com/how_to/78873-so-you-need-to-setup-a-smtp-relay-in-windows-2012-r2-iis-6

 linux:

https://www.linode.com/docs/guides/postfix-smtp-debian7/