Solera-freshclamd.service Issue in Security Analytics
search cancel

Solera-freshclamd.service Issue in Security Analytics

book

Article ID: 244913

calendar_today

Updated On:

Products

Security Analytics

Issue/Introduction

Issue while downloading from database.clamav.net is not being received.

Environment

Release: SA 8.0.4

Cause

An older version of the freshclam client can no longer access the databases.  Clamav itself seems to block them or Cloudflare or similar.

Resolution

After testing, there are no issues with 8.2.5. Upgrade to the latest version to resolve the issue.