Software Library backup falling with error: “The network name can not found”
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Software Library backup falling with error: “The network name can not found”

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Article ID: 244911

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Updated On:

Products

Server Management Suite IT Management Suite

Issue/Introduction

When trying to take backup of Software Library using Symantec Installation Manager (SIM), it is falling with error:

Backup completed with errors.

“The network name can not found”

Environment

ITMS 8.x

Cause

The Path mentioned In the Software Library Configuration does not exist or it was removed manually:

Resolution

To resolve this issue:

  1. Go to Settings>Software>Software Catalog and Software Library Settings>Software Library Configuration.
  2. Provide a valid path and validate it.
  3. Save the settings before you proceed with backup to fix the issue.

For example: