Software Library backup falling with error: “The network name can not found”
book
Article ID: 244911
calendar_today
Updated On:
Products
Server Management Suite
IT Management Suite
Issue/Introduction
When trying to take backup of Software Library using Symantec Installation Manager (SIM), it is falling with error:
Backup completed with errors.
“The network name can not found”

Cause
The Path mentioned In the Software Library Configuration does not exist or it was removed manually:

Resolution
To resolve this issue:
- Go to Settings>Software>Software Catalog and Software Library Settings>Software Library Configuration.
- Provide a valid path and validate it.
- Save the settings before you proceed with backup to fix the issue.
For example:


Feedback
thumb_up
Yes
thumb_down
No