Local ACC account is locking out when Sym Agent is installed on Domain Controller
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Local ACC account is locking out when Sym Agent is installed on Domain Controller

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Article ID: 244878

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

If the Sym Agent was not installed on a Domain Controller, everything worked fine.  As soon as the Sym Agent was installed on a DC member server, lockouts would occur. 

We tried uninstalling / reinstalling the agent thinking something was corrupted in the Agent on Domain Controller servers, but that didn't help.

Environment

After upgrade to ITMS 8.6 RU2 w/ all v2 point fixes installed.

Cause

Mismatched NTLM settings between client and AD servers.

Resolution

Some NTLM settings were different for the Domain controllers from the rest of the clients.  Making these match resolved this issue.