After upgrade to 8.6 RU2 w/ all v2 point fixes, Local ACC account is locking out when Agent is installed on Domain Controller
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After upgrade to 8.6 RU2 w/ all v2 point fixes, Local ACC account is locking out when Agent is installed on Domain Controller

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Article ID: 244878

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

If the Agent was not installed on a Domain Controller, everything worked fine.  As soon as the Agent was installed on a DC member server, lockouts would occur. 

We tried uninstalling / reinstalling the agent thinking something was corrupted in the Agent on Domain Controller servers, but that didn't help.

Environment

Release: 8.6

Cause

Mismatched NTLM settings between client and AD servers.

Resolution

Some NTLM settings were different for the Domain controllers from the rest of our clients.  Making these match resolved this issue.