Non-Persistent VDI clients not enrolling, or showing "ghost" endpoints that no longer exist in SEDR Appliance
search cancel

Non-Persistent VDI clients not enrolling, or showing "ghost" endpoints that no longer exist in SEDR Appliance

book

Article ID: 244788

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

NPVDI clients and low enrollment

Cause

There is an issue with the internal MDR database that SEDR Appliance uses to track client enrollment.

Resolution

This issue is resolved in SEDR 4.7 and later.

If you cannot update, SEDR Engineering has created a patch to improve the performance of the MDR database.To apply the patch on SEDR 4.6.8, log into the SEDR Appliance's command-line interface and run the following command:

patch install atp-patch3-4.6.8-2