There is a delay in Mail Notifications triggered from Service Desk
search cancel

There is a delay in Mail Notifications triggered from Service Desk

book

Article ID: 244695

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

Issue:

Notifications are delayed and below messages are noted in logs:

ERROR  [mailNxdActorSystem-akka.actor.default-dispatcher-19] c.c.S.m.c.JavaMailSMTPClient - Failed to send message. Reason: {}
javax.mail.SendFailedException: Invalid Addresses

Caused by: com.sun.mail.smtp.SMTPAddressFailedException: 550 5.7.54 SMTP; Unable to relay recipient in non-accepted domain

 

Environment

Release : 17.3

 

Cause

The given error is related to the Exchange side and not SDM.

Resolution

Issue has been resolved after reconfiguring the SMTP relay.