Issue making a Report for NTPERF
search cancel

Issue making a Report for NTPERF

book

Article ID: 244683

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM) Unified Infrastructure Management for Mainframe

Issue/Introduction

Installed NTPERF Probe & setup QoS metrics on 40+ servers. An application Team requested PerfMon metrics during a test that they ran.

I see the NTWindows Performance Dashboard, but this doesn't have an Export option.

How can we give them access to this QoS Data as a report or dashboard?

Here's how the data looks:

 

 

 

Environment

Release : UIM 20.3

Component : OC - Performance Report Designer

Cause

- Guidance (report creation using ntperf QoS data)

Resolution

In UIM 20.4 in PRD, you can:

- Save a set of charts as a report to print or to view later
 
- Use the import and export features to share charts with other users

UIM 20.4 What's New and Release Notes

You also have the option of creating a custom CABI report.

You can leverage the use of the field-developed qos_views script (qos_views_3.1.sql.zip) it makes it easier and you can run a query to populate reports, for example:

select * from V_QOS_WIN_PERF

or

select source, target, origin, sampletime, samplevalue from V_QOS_WIN_PERF

qos_views script can be found in the community.

When additional qos is added, the script needs to be rerun to create the additional views.

https://community.broadcom.com/communities/community-home/digestviewer/viewthread?MID=748285#bmb62cd375-652a-49bc-b3c0-0ef4d0d55d2d

Attachments