Adhoc view/report shows 'The report is empty'
search cancel

Adhoc view/report shows 'The report is empty'

book

Article ID: 244628

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

For a particular user, an Adhoc view/report does not show any data. It does show data for other users with the same amount of access.

Cause

The custom domain on which the Adhoc view/report relied upon filtered upon language_code as 'en'. The user's account settings was set to a language other than English.

Resolution

Changing the account settings to set language to English resolved the issue.