Centralized console shows cwps storage account stuck in Manual Import in Progress...
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Centralized console shows cwps storage account stuck in Manual Import in Progress...

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Article ID: 244591

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Updated On:

Products

Cloud Workload Protection for Storage

Issue/Introduction

When looking in the centralized console the the Azure Storage Account shows as Manual Import in Progress...

Cause

If you delete a storage account from Azure and create it again before it has had time to be removed from the cloud console, it can get stuck in the manual import in progress state.

Resolution

Dev had to fix this on the backend of the centralized console.  Information needed before contacting Dev.

  1. From the centralized console goto ASSESTS>Cloud>Azure Storage Accounts and get storage account name showing Manual Import in Progress.
  2. Click ASSETS>Cloud and locate storage account from step 1 get the following information from the table columns
    • Instance ID:
    • Stack Name:
  3. In Azure, go to the resource group the storage account is located in
    • Click the storage account
    • In the left pane select the Storage browser (preview)
    • In the right pane open Tables and select the asset table
    • Get the assetId listed in the asset table
  4. You should now have the following information for Dev
    • Instance ID
    • Stack Name
    • Storage Account Name
    • assetID
  5. Open a ticket with support.