HTTP 400 error - Bad Request - logging into CASB Mirror Gateway
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HTTP 400 error - Bad Request - logging into CASB Mirror Gateway

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Article ID: 244569

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Updated On:

Products

Mirror Gateway

Issue/Introduction

The following HTTP 400 error shows when logging into Mirror Gateway

 

 

Cause

This can be caused by the request having an incorrect certificate

Resolution

Contact Symantec support and provide the following information

  • Gather a SAML trace. See Article 175051 for instructions on gathering the SAML trace
  • Generate a new metadata.xml file from the IDP

The certificate used in the request shown in the SAML trace should match the certificate in the metadata.xml file. And the cert needs to be current.

If the cert in the metadata.xml file is different than the cert in the request, Symantec Support can upload the new metadata.xml file to the backend.