SAML User Name Mapping is not being saved under the "Configure DLP User" page.
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SAML User Name Mapping is not being saved under the "Configure DLP User" page.

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Article ID: 244551

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Core Package Data Loss Prevention Enforce Data Loss Prevention Enterprise Suite

Issue/Introduction

When adding the "User Name" mapping for SAML under the DLP User account, the save action shows it is successful, but the information is not being displayed when viewing the user details.

- Click on "Copy DLP User Name" to populate the field
- Field will populate the data correctly
- Save the settings (successful)
- Close the user window, and reopen it
- The saved changes are not displayed

Environment

DLP 15.8

Cause

A known issue causes a display issue when the username is entirely numeric. Usernames that are alphanumeric work correctly.

This issue only impacts the display of information to the page.
- actual changes are saved to the database
- SAML authentication and user are still fully functional

Resolution

Cannot use names that contain ONLY numbers. If using a name that contains both numbers and letters this field should function normally.