Cannot log into CAPC
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Cannot log into CAPC

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Article ID: 244546

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

After successfully upgrading in dev to 21.2.12 cannot log into CAPC it keeps returning me to the login screen.

Using correct credentials keeps going back to login screen 

Environment

Release : 21.2

Component :

Cause

21.2.12 has changes to make sure we use Web Site Scheme/Host/Port in all URLs we generate for redirection.  If the URL is for 1 hostname but Web Site Host is different, then cookie mismatch can happen and you do not get logged in and will get returned to the login screen. 

Resolution

As of 21.2.12 you need to use the same value set for Web Site Host in SsoConfig in the login URL for the NetOpsPortal. If you do not it will not log you in and will return you to the login prompt.