The queue 'Catalyst' is 746 MB. Check the hub configuration.
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The queue 'Catalyst' is 746 MB. Check the hub configuration.

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Article ID: 244534

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

I am receiving the following alarm from my Primary hub:

The queue 'Catalyst' is 746 MB. Check the hub configuration.

Environment

Release : 20.3.0

Component : UIM - OI_CONNECTOR

DX Operational Intelligence (DX OI)

Cause

- leftover (unnecessary) Catalyst queue

Resolution

The customer is using DX OI not SOI but the Catalyst queue was still in place so we disabled it, emptied it and the issue was resolved and the Catalyst alarm cleared.
 
We also disabled and emptied the following queues, because the customer is also not using the axagateway:
  • axagateway.alarms
  • axagateway.uimQoS
  • axagateway_spectrumInventory