User is prompted to change password after every login even after their password was just set.
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User is prompted to change password after every login even after their password was just set.

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Article ID: 244518

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Updated On:

Products

CA Identity Manager

Issue/Introduction

When user enters IDM, it automatically requests to change password, even though he has changed the password.

Every time when this user logs in, he has to change his password. No issues with other users. Only this particular user has to reset password each login attempt.

 

Environment

Release : 14.4

Component : Identity Manager

Cause

In LDAP the attribute idmAccountDisabled equals to 16777216 in that problem User. 

idmAccountDisabled
16777216

Resolution

Please login into Jxplorer and look at that specific user and see what their enabled state value is.

You have to change idmAccountDisabled  attribute to 0 as in other users with normal state.

Value 16777216  means that the account has to change the password in the next logon. So that user will change the password every time.