SIM is displaying message: The selected product listing file does not contain installed products.
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SIM is displaying message: The selected product listing file does not contain installed products.

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Article ID: 244466

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Updated On:

Products

IT Management Suite

Issue/Introduction

When the customer is opening SIM  (Symantec Installation Manager), the following message is displayed on the top of the SIM window:

"The selected Product Listing file does not contain installed products definitions. Symantec Installation Manager functionality is limited."

Environment

SIM 8.6.3043

Cause

Old version of the PL file was selected.

Resolution

1. Check if SIM has another PL location specified under "Settings".

Or check under HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings\Current. If it is 1, then verify:
HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings\1\Source for example

2. If it is a different one than the default PL file location, change it to use the default one using SIM>Settings:

or

Since the regkey called 'Current' under 'HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings' may have been set to 1 for example, change the value to "0" so it is pointing back to the default product listing.

3. Close and re-open SIM